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Using U.S. Cellular Broadband ConnectGetting Started

• �See the section “Additional Features” for more 
information about the features of U.S. Cellular 
Broadband Connect.

■ Getting Started
Double click on the U.S. Cellular Broadband Connect icon on 
your desktop or click on the Windows Start menu and select 
U.S. Cellular Broadband Connect from the list of Programs.

PC MAC

About the Networks View
The U.S. Cellular Broadband Connect will open the 
Broadband Networks window by default. This view is where 
you manage your Broadband connections. The Broadband 
Networks window displays all currently available network 
connections.

At a glance you can see the signal strength. Your current 
connection state and the elapsed time of the connection are 
displayed.
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■ Connecting
U.S. Cellular Broadband Connect allows users to connect to 
the data network by clicking one button on the main UI. 
This can also be access by selecting the File > Connect to 
Internet.

To help ensure users data usage stays within their data 
plans, there is an option in the application to set U.S. 
Cellular Broadband Connect to disconnect the Internet 
connection after a specific amount of time or after a specific 
amount of data has been exchanged.

When creating the Internet connection, U.S. Cellular 
Broadband Connect must get the phone number from the 
device and include it as the username when needed. The 
Data Connection is accessed using the modem or over NDIS.

Once your device is properly configured, connecting to the 
Internet is as simple as selecting the network connection 
type shown in the list and clicking the Earth Shape Button.

Simply click this to end your current connection. To connect 
to any other network shown, select it, and then select 
“Earth Shape Button”.
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The Status Bar
Information regarding your current network connection 
can be seen in the status bar along the bottom of the U.S. 
Cellular Broadband Connect interface. For more information 
on this status bar, see the section “The Status Bar” in the 
“Additional Features” section.

At any time during your connection you can check your 
current connection speed and throughput stats in the 
Statistics tab of the Session Information window. To see this 
window, select “Statistics” from the “View” menu.

The Connection Monitor window displays information about 
your data connection.

The Statistics section provides real time data throughput for 
current data connection. The Received tab provides received 
real time throughput.  The transmitted tab provides 
transmitted real time throughput.

The status section indicates the status, the duration and the 
speed of your connection. This information is required to be 
the same as the information displayed on the main screen.

The Internet Protocol (TCP/IP) button displays the Internet 
Protocol (TCP/IP) windows shows the Internet Protocol 
properties.

Connecting
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Using the “Data” connection:
By default U.S. Cellular Broadband enables the software for 
data connections. If your connection fails when you try to 
connect, please try to reconnect.

Dormancy:
The data session becomes dormant if you are not sending 
or receiving any data. As soon as you resume sending or 
receiving data, the data session will return to an active state.

■ Additional Features
In addition to the basic features mentioned in previous 
sections, U.S. Cellular Broadband Connect has the additional 
features listed below.

Connection Status
The text on the status bar reflects your current state. During 
an active connection, this text will change to “Connected”. 
If you are not connected, it will display “Not Connected”.

Additional Features
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WWAN USB Modem Status Area
The text can change to the following:

•	 Device not connected: Your WWAN USB Modem is 
removed from the laptop.

•	 Device not activated: Your USB Modem needs to be 
activated. Select “Update PRL” from the Options menu.

Quick Launch icons
• INTERNET – Launch default Internet browser.

• EMAIL – Launch default e-mail client.

• CONNECTION LOG – Launch Data connection logs.

Additional Features
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■ The File Menu

Connect to Internet / Disconnect from 
Internet
Allows you to manage your Internet.

Exit
Exit the application.

■ The View Menu

Statistics
The main screen  shows you information about your data 
connection.  The data displayed is the Network Speed, 
Connection Duration, and the Bytes sent and received.  
This information is required to be pulled from the device, 
and not from Windows.

Data connection log
U.S. Cellular Broadband Connect contains a log file of all 
connection made using the application. The data in the 
log can be easily sorted by connection, number, date/time, 
duration, bytes sent, bytes received, total bytes and status. 

The File Menu
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The data will be taken from the device and then deleted 
on the device and stored on the PC. This ensures if the user 
connects outside of the software it is still recorded into the 
log file.

The data that are recorded and stored in the log file are 
Numbered Dialed, Call Duration, Bytes Sent, Bytes Received, 
Total Bytes, Date/Time of call, Disconnect Errors (Errors 
recorded are the Windows errors received when making the 
connection).

■ The Tools Menu

General Setup
General Setup allows users to make changes to the 
application. This section is split into multiple parts.

Internet Connection tab

This option allows users to change the Internet options.  
Here you can set U.S. Cellular Broadband Connect to 
disconnect after a specific amount of time or data. You can 
also set U.S. Cellular Broadband Connect to automatically 
retry the connection when the application starts but the 
connection fails. In the past the option to connect after the 

The View Menu
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connection fails was dependent on starting the connection 
when the application starts. This needs to be changed to be 
two separate options.

In the When Connected section, select “Open Web Browser” 
and/or “Go To URL”. You can specify the URL to visit when 
the connection succeeds.

To set up automatic disconnect parameters based on data or 
time elapsed, go to the Launch Internet Connection section, 
click the “Manually” or “Automatically when application 
starts” button and follow these steps:

1	C heck the box.

2	T hen click the corresponding radio button to define 
specific amount of time or data.

3	U se the scrolling list to select amount of minutes or Mb.

In the NDIS section, you can connect to the data network 
over modem or over NDIS. Check the box to use NDIS.

Move to another tab if necessary or click the OK button 
to confirm your choice. You can also set to connect 

The Tools Menu
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automatically when the application starts and if the 
connection fails.

Miscellaneous tab

This section displays the start up features.  Here you can 
select to start Connection Manager on computer start-up 
and start with the ability to start the application minimized.

Launch U.S. Cellular Broadband Connect at Startup: 
Automatically launches U.S. Cellular Broadband Connect 
whenever you start your computer.

Start minimized: When you minimize the application it will 
now show in the task bar. To restore the application click on 
the U.S. Cellular Broadband Connect tray icon.

Automatically run U.S. Cellular Broadband Connect when 
device is inserted.

The Tools Menu
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VPN Client
When the Connection Manager connects to the 3G network, 
VPN setup wizard allowing you to configure the VPN 
settings.

You may choose Microsoft VPN, or other provider listed on 
the “Use another client VPN”. Selecting Other will allow you 
to set your own VPN EXE and parameters.
n	� The option to enable and disable this feature needs to be in 

the IT Manager tool as well as the ability for the manager to 
setup the VPN parameters.

The Options Menu
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CONTROL PANEL
The control panels are accessed though the menu of 
connection manager. This section allows users to open 
new windows for details on their device and about their 
computer.

Modem will open the computer phone and modem details.

Network and Dial-Up Connection will open computer 
Network Connection Page. 

Internet will open the Windows Internet Properties page.

All will open the computer Control Panel.

■ The Options Menu

UPDATE PRL
Connection Manager must provide an option to initiate and 
terminate OTASP sessions. An activation status is required. 
The status will display to users that their device is activating. 
Activation must be run automatically. This is required based 
on the reading of the device state for NAM. The menu 
option for activation is Options > Update PRL.

MODEM ACTIVATION
Modem activation page displays a window where the user 
can enter information about his/her device. The fields are:

•	 ESN –  This is not editable
•	 MEID Dec –  This is not editable
•	 pESN Hex –  This is not editable
•	 Activation Code
•	 Phone Number

The Options Menu
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•	 MIN
•	 SID

POWER ON/OFF WWAN DEVICE
This is used to power the on/off Wireless Internet Card.

■ The Help Menu
The U.S. Cellular Broadband Connect has a Help section. 
Please see the Help section for additional information.

Live update
The Software offers a live update wizard that allows the 
application to be kept up to date.  The Live Update wizard 
is a separate application that is integrated into Connection 

The Help Menu
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Manager.  The application searches on the Internet for new 
updates based on version numbers and will download and 
install the update.  This application can be run manually or 
automatically and is launched from the Start menu.

The Help Menu
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Guide
Shortcut to the user guide.

Help topics
Launches this help file.

About device
About device will have the following Information.

ABOUT U.S. Cellular Broadband Connect

The Help Menu
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■ Regulatory Notices 
UM185US complies with Parts 15, 22, and 24 of the FCC 
rules. It has been tested with a typical personal computer 
with a USB port. This USB device must not be co-located 
or operated in conjunction with any other antenna 
or transmitter. If you use this USB device in any other 
configuration, the FCC RF Exposure compliance limit can be 
exceeded.

■ Operating Conditions 
1	T his device may not cause harmful interference and must 

accept any interference received, including interference 
that may cause undesirable operations.

2	T he manufacturer stipulates that the antenna should be 
more than 1.5 cm (0.60”) from by-standers and 1.0cm 
(0.39”) from the user. 

Regulatory Notices
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■ Warnings and Cautions 
1	 Modifying or changing this USB device without express 

authorization can nullify compliance with RF exposure 
guidelines.

2	T his USB device has been tested and found to comply 
with the limits pursuant to Part 15, 22, and 24 of the FCC 
Rules. These limits are designed to provide reasonable 
protection against harmful interference when 
appropriately installed. This USB device generates, uses, 
and can radiate radio frequency and, if not installed and 
used according to the instructions provided, it may cause 
harmful interference to radio communication. However, 
there is no guarantee that interference will not occur in 
any particular installation.

3	I f this USB device does cause harmful interference with 
radio or television signals (determine this by turning 
the USB device off and on), attempt to correct the 
interference by trying one or more of the following: 

	 •  Reorient or relocate the antenna.

	 •  �Increase the separation between the USB device and 
receiver.

	 •  �Connect the USB device into an outlet on a circuit 
different from that to which the receiver is connected.

	 •  �Consult the dealer or an experienced radio/TV 
technician for help.

4	T his USB device does not exceed the Class B limits for 
radio noise emissions from digital apparatus as set out 
in the interference causing equipment standard entitled 
“Digital Apparatus”, ICES-003 of the Department of 
Communications. 

Warnings and 
Cautions
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5	�I f you have purchased this product under a United States 
Government  contract, it shall be subject to restrictions 
as set forth in subparagraph (C)(1)(ii) of Defense Federal 
Acquisitions Regulations (DFARs) Section 252.227-7013 
for Department of Defense contracts, and as set forth 
in Federal Acquisitions Regulations (FARs) Section 
52.227-19 for civilian agency contracts or any successor 
regulations. If further government regulations apply, 
it is your responsibility to ensure compliance with such 
regulations. 

■ Safety Precautions  
1	D ata transmission and reception cannot be guaranteed 

because of the nature of wireless communications. Data 
can be delayed, corrupted or lost during transmission. 
Even though it is quite rare that significant data delay or 
loss occurs if the USB device is used in a normal manner, 
this USB device should not be used in cases where data 
transmission or reception failure could result in damage 
of any kind to the user or another party, including but 
not limited to personal injury, death or loss of personal 
property. Personal Communications Devices, LLC. bears 
no responsibility for damages or losses of any kind 
resulting from delays or errors in data transmission 
using the USB device, or for failure of the USB device to 
transmit or receive such data.

2	D o not use this USB device in areas where blasting is in 
progress, where explosive atmospheres may be present, 
near medical equipment, life support equipment, or 
any equipment which may be susceptible to any form 
of radio interference. Turn off this USB device in these 

Safety Precautions
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areas, since it can transmit signals that could interfere 
with this equipment.

3	D o not use this USB device in any aircraft whether the 
aircraft is on the ground or in flight. Make sure to turn 
off this USB device in aircraft. If used in an aircraft, it can 
transmit signals that could interfere with various aircraft 
systems.

4	D o not use this USB device while driving a car, since 
it can distract the driver. In some areas, using the 
communication device while driving a car is illegal.

* WARNING:  �This product contains a chemical known to the 
State of California to cause cancer.

* WARNING:  �This product contains a chemical known to the 
State of California to cause birth defects or 
other reproductive harm.

Safety Precautions
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■ Glossary

Analog Coverage
An area where analog service is available. Analog phones 
usually indicate signal strength on an indicator in the 
phone’s display when receiving an analog signal. 

Browser
The software that allows you to view the Internet; contains 
navigator commands such as forward and back; examples 
include Netscape, Microsoft Explorer. A Web browser in your 
computer requests HTML files from Web servers and takes 
you to the Internet sites you wish to visit, by linking your 
computer’s IP address to a site’s IP address. 

COM PORT (communications port)
A connector for a communications interface, usually, a serial 
port.

Data
Information kept in databases, on an intranet, on the 
Internet, etc. 

Driver
Software that controls a device.  

Inactivity Time-Out
A stoppage in a connection, which usually occurs after a 
period of time elapses, without activity. Time-out settings 
are usually determined by the network. 

Glossary
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Internet
A cooperatively run, globally distributed collection of 
computer networks that exchange information via a 
common set of rules for exchanging data (Transfer Control 
Protocol/Internet Protocol or TCP/IP).

Intranet
An intranet is a web site created by a business, which 
posts its own company information in a secure part of the 
Internet that only employees or other authorized users can 
reach. Intranets are generally protected by firewalls. 

Kbps
Kilobits per second. 

Kilobyte (KB)
1024 bits (approximately 1/2 page of plain text). 

Modem
Hardware that translates and transmits data over wire-line 
or wireless.

Package Minutes
Package minutes are those minutes included in the cost of a 
monthly service plan. Once the packaged minutes have been 
exhausted, additional airtime charges apply. Please refer to 
Plans and Pricing for more information, details and offers in 
your area.

Packet Switching
Packet-switching messages are divided into packets or 
pieces before transmission over one or more routes and are 
reassembled at their destination. 

Glossary



48

Appendix

POP3 e-mail
Protocol used by ISP’s mail servers to manage e-mail for 
subscribers. E-mail clients such as Microsoft Outlook support 
POP3. 

Proxy Settings
A specific I.P. address that allows access to a secured 
enterprise network. The proxy settings provide directions 
to a computer so that it can locate an address and access 
information and services, which exist at that location. 

Search Engine
A program that receives a user’s search request, compares 
it to the entries in the index, and returns results to help the 
user find relevant information.

Serial Port
A connector on a computer used to connect peripherals, 
which communicate using a serial protocol. 

Serial/Data Cable
A wire that connects two serial ports carrying data to one 
another.

Transmission Speed
The rate at which data is sent over a communications line, 
usually measured in kilobits (kbps). 

USB Port
A connector on a computer to connect peripherals using 
USB (Universal Serial Bus) protocol. 

Glossary
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■ Specific Absorption Rates (SAR)
Maximum: 	SAR 1.19 W/kg CDMA835 Body  
	S AR 0.854 W/kg PCS1900 Body

THIS MODEL DEVICE MEETS THE GOVERNMENT’S 
REQUIREMENTS FOR EXPOSURE TO RADIO WAVES.

Your wireless device is a radio transmitter and receiver. It 
is designed and manufactured not to exceed the emission 
limits for exposure to radiofrequency (RF) energy set 
by the Federal Communications Commission of the U.S. 
Government. These limits are part of comprehensive 
guidelines and establish permitted levels of RF energy 
for the general population. The guidelines are based on 
standards that were developed by independent scientific 
organizations through periodic and thorough evaluation 
of scientific studies. The standards include a substantial 
safety margin designed to assure the safety of all persons, 
regardless of age and health. The exposure standard for 
wireless device employs a unit of measurement known as 
the Specific Absorption Rate, or SAR. The SAR limit set by 
the FCC is 1.6 W/kg. *

Tests for SAR are conducted with the device transmitting 
at its highest certified power level in all tested frequency 
bands. Although the SAR is determined at the highest 
certified power level, the actual SAR level of the device 
while operating can be well below the maximum value. 
This is because the device is designed to operate at multiple 
power levels so as to use only the power required to reach 
the network. In general, the closer you are to a wireless 
base station antenna, the lower the power output. Before 
a device model is available for sale to the public, it must be 
tested and certified to the FCC that it does not exceed the 

Specific Absorption 
Rates
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limit established by the government adopted requirement 
for safe exposure. The tests are performed in positions and 
locations (e.g., at the ear and worn on the body) as required 
by the FCC for each model. The highest SAR value for this 
model device when tested for use when worn on the body, 
as described in this user guide, is 1.19 W/Kg. (Body-worn 
measurements differ among device models, depending 
upon available accessories and FCC requirements). While 
there may be differences between the SAR levels of 
various device and at various positions, they all meet the 
government requirement for safe exposure. The FCC has 
granted an Equipment Authorization for this model device 
with all reported SAR levels evaluated as in compliance with 
the FCC RF exposure guidelines. SAR information on this 
model device is on file with the FCC and can be found under 
the Display Grant section of http://www.fcc.gov/oet/ea/fccid 
after searching on FCC ID: PP4PX-800.

Additional information on Specific Absorption Rates (SAR) 
can be found on the Cellular Telecommunications Industry 
Association (CTIA) web-site at http://www.ctia.org.

* �In the United States and Canada, the SAR limit for device 
used by the public is 1.6 watts/kg (W/kg) averaged over 
one gram of tissue. The standard incorporates a sub-
stantial margin of safety to give additional protection 
for the public and to account for any variations in 
measurements.

Specific Absorption 
Rates
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■ Safety Information for RF Exposure

Body worn operation
This device was tested in multiple notebook computer 
configurations with USB port configurations for typical 
near-body operations with the back of the USB Modem 
kept 5mm from the body. To maintain compliance with 
FCC RF exposure requirements, it can be used in notebook 
computers with substantially similar physical dimensions, 
construction, electrical and RF characteristics, and that 
maintain a minimum 20mm separation distance between 
the user’s body and the back of the USB Modem, including 
the antenna. The antenna(s) used for this USB Modem must 
not be co-located or must not operate in conjunction with 
any other antenna or transmitter within a host device.

Safety Information
SAFETY INFORMATION FOR FIXED WIRELESS TERMINALS 
POTENTIALLY EXPLOSIVE ATMOSPHERES

Turn your device OFF when in any area with a potentially 
explosive atmosphere and obey all signs and instructions. 
Sparks in such areas could cause an explosion or fire 
resulting in bodily injury or even death.

INTERFERENCE TO MEDICAL DEVICES
Certain electronic equipment may be shielded against RF 
signal from your wireless device. (Pacemakers, Hearing Aids, 
and so on) Turn your device OFF in health care facilities 
when any regulations posted in these areas instruct you 
to do so. RF signals may affect improperly installed or 
inadequately shielded electronic system in motor vehicles.

Safety Information 
for RF Exposure
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EXPOSURE TO RF ENERGY
Use only the supplied or an approved replacement antenna. 
Do not touch the antenna unnecessarily when the phone is 
in use. Do not move the antenna close to, or couching any 
exposed part of the body when making a call.

FCC Compliance Information
This device complies with Part 15 of FCC Rules.

Operation is subject to the following two conditions:

(1) This device may not cause harmful interference, and

(2) �This device must accept any interference received.  
This includes interference that may cause undesired 
operation.

Safety Information 
for RF Exposure
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■ �U.S. Federal Communications Commission 
Radio Frequency Interference Statement

INFORMATION TO THE USER
NOTE : This equipment has been tested and found to comply 
with the limits for a Class B digital device pursuant to Part 
15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful Interference in a 
residential installation. This equipment generates, uses, 
and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause 
harmful interference to radio communications. However, 
there is no guarantee that interference will not occur in a 
particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user 
is encouraged to try to correct the interference by one or 
more of the following measures:

*- �Reorient or relocate the receiving antenna.  
Increase the separation between the equipment and 
receiver.

*- �Connect the equipment into an outlet of a circuit 
different from that to which the receiver is connected.

*- �Consult the dealer or an experienced radio/TV technician 
for assistance. 
Changes or modification not expressly approved by the 
party responsible for compliance could void the user’s 
authority to operate the equipment. Connecting of 
peripherals requires the use of grounded shielded signal 
cables.

U.S. Federal Comunications 
Comission Radio Frequency 

Interference Statement
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FCC ID: PP4PX-800

Warning: 
Exposure to Radio Frequency Radiation

The radiated output power of this device 
is far below the FCC radio frequency 
exposure limits. Nevertheless, the device 
should be used in such a manner that the 
potential for human contact during normal 
operation is minimized. In order to avoid 
the possibility of exceeding the FCC radio 
frequency exposure limits, human proximity 
to the antenna should not be less than 
20mm during normal operation. The gain 
of the antenna for wireless band must not 
exceed 3.5 dBi. The gain of the antenna for 
PCS band must not exceed 6 dBi. The gain 
of the antenna for AWS band must not 
exceed 6dBi.

U.S. Federal Comunications 
Comission Radio Frequency 
Interference Statement
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■ 12 MONTH LIMITED WARRANTY
Personal Communications Devices, LLC. (the “Company”) 
warrants to the original retail purchaser of this handheld 
portable cellular telephone, that should this product or any 
part thereof during normal consumer usage and conditions, 
be proven defective in material or workmanship that results 
in product failure within the first twelve (12) month period 
from the date of purchase, such defect(s) will be repaired 
or replaced (with new or rebuilt parts) at the Company’s 
option, without charge for parts or labor directly related to 
the defect(s).

The antenna, keypad, display, rechargeable battery and 
battery charger, if included, are similarly warranted for 
twelve (12) months from date of purchase.

This Warranty extends only to consumers who purchase 
the product in the United States or Canada and it is not 
transferable or assignable.

This Warranty does not apply to:

(a) �Product subjected to abnormal use or conditions, 
accident, mishandling, neglect, unauthorized alteration, 
misuse, improper installation or repair or improper 
storage;

(b) �Product whose mechanical serial number or electronic 
serial number has been removed, altered or defaced.

(c) �Damage from exposure to moisture, humidity, excessive 
temperatures or extreme environmental conditions;

(d) �Damage resulting from connection to, or use of any 
accessory or other product not approved or authorized 
by the Company; 

12 MONTH LIMITED 
WARRANTY



56

Appendix

(e) �Defects in appearance, cosmetic, decorative or structural 
items such as framing and non-operative parts;

(f) �Product damaged from external causes such as fire, 
flooding, dirt, sand, weather conditions, battery leakage, 
blown fuse, theft or improper usage of any electrical 
source.

The Company disclaims liability for removal or reinstallation 
of the product, for geographic coverage, for inadequate 
signal reception by the antenna or for communications 
range or operation of the cellular system as a whole.

When sending your wireless device to Personal 
Communications Devices for repair or service, please note 
that any personal data or software stored on the device 
may be inadvertently erased or altered. Therefore, we 
strongly recommend you make a back up copy of all data 
and software contained on your device before submitting it 
for repair or service. This includes all contact lists, downloads 
(i.e. third-party software applications, ringtones, games 
and graphics) and any other data added to your device.  In 
addition, if your wireless device utilizes a SIM or Multimedia 
card, please remove the card before submitting the device 
and store for later use when your device is returned, 
Personal Communications Devices is not responsible for and 
does not guarantee restoration of any third-party software, 
personal information or memory data contained in, stored 
on, or integrated with any wireless device, whether under 
warranty or not, returned to Personal Communications 
Devices for repair or service.

To obtain repairs or replacement within the terms of this 
Warranty, the product should be delivered with proof of 

12 MONTH LIMITED 
WARRANTY
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Warranty coverage (e.g. dated bill of sale), the consumer’s 
return address, daytime phone number and/or fax number 
and complete description of the problem, transportation 
prepaid, to the Company at the address shown below or to 
the place of purchase for repair or replacement processing.  
In addition, for reference to an authorized Warranty station 
in your area, you may telephone in the United States (800) 
229-1235, and in Canada (800) 465-9672 (in Ontario call 416-
695-3060). 

THE EXTENT OF THE COMPANY’S LIABILITY UNDER THIS 
WARRANTY IS LIMITED TO THE REPAIR OR REPLACEMENT 
PROVIDED ABOVE AND, IN NO EVENT, SHALL THE 
COMPANY’S LAIBILITY EXCEED THE PURCHASE PRICE PAID 
BY PURCHASER FOR THE PRODUCT.

ANY IMPLIED WARRANTIES, INCLUDING ANY IMPLIED 
WARRANTY OF MERCHANTABILITY OR FITNESS FOR 
A PARTICULAR PURPOSE, SHALL BE LIMITED TO THE 
DURATION OF THIS WRITTEN WARRANTY. ANY ACTION 
FOR BREACH OF ANY WARRANTY MUST BE BROUGHT 
WITHIN A PERIOD OF 18 MONTHS FROM DATE OF 
ORIGINAL PURCHASE.  IN NO CASE SHALL THE COMPANY 
BE LIABLE FOR AN SPECIAL CONSEQUENTIAL OR 
INCIDENTAL DAMAGES FOR BREACH OF THIS OR ANY 
OTHER WARRANTY, EXPRESS OR IMPLIED, WHATSOEVER.  
THE COMPANY SHALL NOT BE LIABLE FOR THE DELAY IN 
RENDERING SERVICE UNDER THIS WARRANTY OR LOSS OF 
USE DURING THE TIME THE PRODUCT IS BEING REPAIRED OR 
REPLACED.

No person or representative is authorized to assume for 
the Company any liability other than expressed herein in 
connection with the sale of this product.

12 MONTH LIMITED 
WARRANTY
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Some states or provinces do not allow limitations on 
how long an implied warranty lasts or the exclusion or 
limitation of incidental or consequential damage so the 
above limitation or exclusions may not apply to you. This 
Warranty gives you specific legal rights, and you may also 
have other rights, which vary from state to state or province 
to province.

IN USA:  �Personal Communications Devices, LLC.
555 Wireless Blvd. 
Hauppauge, New York 11788 
1-800-229-1235

IN CANADA:  �PCD Communications Canada Ltd.
5535 Eglinton Avenue West, Suite 234 
Toronto, Ontario M9C 5K5 
1-800-465-9672

12 MONTH LIMITED 
WARRANTY


